<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie8" lang="it-IT">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="it-IT">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thenewnoise.it/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.thenewnoise.it/wp-content/themes/new-standard/js/html5shiv.js"></script>
<![endif]-->
<title>PANZER, Tiger II - The New Noise</title>

<!-- Stallion WordPress SEO Plugin 3.0.0 by David Cameron Law http://stallion-theme.co.uk/stallion-wordpress-seo-plugin/ -->
<link rel="canonical" href="https://www.thenewnoise.it/panzer-tiger-ii/" />
<!-- Index Main Post/Page Only : Block Paged Comments 2,3,4... - Stallion SEO -->

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="it_IT" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PANZER, Tiger II - The New Noise" />
<meta property="og:description" content="Tornano a farsi sentire i Panzer, trio marchigiano che comprende volti noti della scena locale già impegnati con band ed etichette delle quali vi abbiamo parlato spesso (la mancanza di spoiler è del tutto voluta), come sempre votati a uno speed-rock sparato a  mille e urticante al punto giusto. La loro è musica nata per..." />
<meta property="og:site_name" content="The New Noise" />
<meta property="article:publisher" content="https://www.facebook.com/thenewnoise" />
<meta property="article:author" content="https://www.facebook.com/michele.giorgi.thenewnoise" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="death crush records" />
<meta property="article:tag" content="narvalo suoni" />
<meta property="article:tag" content="panzer" />
<meta property="article:tag" content="sfa records" />
<meta property="article:section" content="Dischi" />
<meta property="article:published_time" content="2019-06-01T15:21:47+00:00" />
<meta property="og:image" content="https://www.thenewnoise.it/wp-content/uploads/2019/06/Panzer.jpg" />
<meta property="og:image:secure_url" content="https://www.thenewnoise.it/wp-content/uploads/2019/06/Panzer.jpg" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="610" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tornano a farsi sentire i Panzer, trio marchigiano che comprende volti noti della scena locale già impegnati con band ed etichette delle quali vi abbiamo parlato spesso (la mancanza di spoiler è del tutto voluta), come sempre votati a uno speed-rock sparato a  mille e urticante al punto giusto. La loro è musica nata per..." />
<meta name="twitter:title" content="PANZER, Tiger II - The New Noise" />
<meta name="twitter:site" content="@thenewnoiseit" />
<meta name="twitter:image" content="https://www.thenewnoise.it/wp-content/uploads/2019/06/Panzer.jpg" />
<meta name="twitter:creator" content="@thenewnoiseit" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenewnoise.it/#organization","name":"The New Noise","url":"https://www.thenewnoise.it/","sameAs":["https://www.facebook.com/thenewnoise","https://twitter.com/thenewnoiseit"],"logo":{"@type":"ImageObject","@id":"https://www.thenewnoise.it/#logo","url":"https://www.thenewnoise.it/wp-content/uploads/2015/09/the_new_noise___logo.jpg","width":483,"height":89,"caption":"The New Noise"},"image":{"@id":"https://www.thenewnoise.it/#logo"}},{"@type":"WebSite","@id":"https://www.thenewnoise.it/#website","url":"https://www.thenewnoise.it/","name":"The New Noise","publisher":{"@id":"https://www.thenewnoise.it/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thenewnoise.it/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"#webpage","url":false,"inLanguage":"it-IT","name":"PANZER, Tiger II - The New Noise","isPartOf":{"@id":"https://www.thenewnoise.it/#website"},"image":{"@type":"ImageObject","@id":"#primaryimage","url":"https://www.thenewnoise.it/wp-content/uploads/2019/06/Panzer.jpg","width":610,"height":610},"primaryImageOfPage":{"@id":"#primaryimage"},"datePublished":"2019-06-01T15:21:47+00:00","dateModified":"2019-06-01T15:21:47+00:00"},{"@type":"Article","@id":"#article","isPartOf":{"@id":"#webpage"},"author":{"@id":"https://www.thenewnoise.it/author/michele-giorgi/#author","name":"Michele Giorgi"},"publisher":{"@id":"https://www.thenewnoise.it/#organization"},"headline":"PANZER, Tiger II","datePublished":"2019-06-01T15:21:47+00:00","dateModified":"2019-06-01T15:21:47+00:00","commentCount":0,"mainEntityOfPage":"#webpage","image":{"@id":"#primaryimage"},"keywords":"2019,death crush records,narvalo suoni,panzer,sfa records","articleSection":"Dischi"},{"@type":"Person","@id":"https://www.thenewnoise.it/author/michele-giorgi/#author","name":"Michele Giorgi","image":{"@type":"ImageObject","@id":"https://www.thenewnoise.it/#personlogo","url":"https://secure.gravatar.com/avatar/71bde238c3471dafcdc1c76a0bf95868?s=96&d=mm&r=g","caption":"Michele Giorgi"},"sameAs":["https://www.facebook.com/michele.giorgi.thenewnoise"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New Noise &raquo; Feed" href="https://www.thenewnoise.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Noise &raquo; Feed dei commenti" href="https://www.thenewnoise.it/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Noise &raquo; PANZER, Tiger II Feed dei commenti" href="https://www.thenewnoise.it/panzer-tiger-ii/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-30111508-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-30111508-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenewnoise.it\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://www.thenewnoise.it/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.thenewnoise.it/?mcsf_action=main_css&#038;ver=5.0.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.thenewnoise.it/wp-content/plugins/mailchimp/css/ie.css?ver=5.0.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenewnoise.it/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.thenewnoise.it/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenewnoise.it/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.thenewnoise.it/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.thenewnoise.it/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.thenewnoise.it/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css'  href='https://www.thenewnoise.it/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css'  href='https://www.thenewnoise.it/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://www.thenewnoise.it/wp-content/plugins/flickr-justified-gallery/lightboxes/swipebox/css/swipebox.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.thenewnoise.it/wp-content/plugins/social-media-widget/social_widget.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://www.thenewnoise.it/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-standard-font-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CPlayfair+Display%3A400%7CPT+Sans%3A400%2C400italic%2C700%7CPT+Sans+Narrow%3A400%2C700%7COswald%7CVollkorn&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='new-standard-genericons-css'  href='https://www.thenewnoise.it/wp-content/themes/new-standard/genericons/genericons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='new-standard-normalize-css'  href='https://www.thenewnoise.it/wp-content/themes/new-standard/css/normalize.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-standard-style-css'  href='https://www.thenewnoise.it/wp-content/themes/new-standard/style.css?ver=1.2.3' type='text/css' media='all' />
<!--[if IE 8]>
<link rel='stylesheet' id='new-standard-non-responsive-css'  href='https://www.thenewnoise.it/wp-content/themes/new-standard/css/non-responsive.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.thenewnoise.it/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenewnoise.it/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenewnoise.it/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenewnoise.it/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.thenewnoise.it\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.thenewnoise.it","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.thenewnoise.it\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.6'></script>
<link rel='https://api.w.org/' href='https://www.thenewnoise.it/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenewnoise.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenewnoise.it/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://wp.me/p2rqWY-b7q' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenewnoise.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenewnoise.it%2Fpanzer-tiger-ii%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenewnoise.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenewnoise.it%2Fpanzer-tiger-ii%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.thenewnoise.it') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=9BPBRzXJr0">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=9BPBRzXJr0">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=9BPBRzXJr0">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=9BPBRzXJr0">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=9BPBRzXJr0" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=9BPBRzXJr0">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=9BPBRzXJr0">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
	<style type="text/css">
		/* Fonts */
				body {
						font-family: 'PT Sans', sans-serif;
									font-size: 18px;
					}
				@media screen and (max-width: 782px) {
									body {
				font-size: 16.9px;
			}
					}
							h1, h2, h3, h4, h5, h6 {
				font-family: 'Playfair Display', sans-serif;
				font-weight: 400;
			}
		
		/* Colors */
																
		
				/* Logo */
			.site-logo {
											}
						</style>
		<style type="text/css" id="new-standard-custom-css">
		a {
  -o-transition:.5s;
  -ms-transition:.5s;
  -moz-transition:.5s;
  -webkit-transition:.5s;
  /* ...and now for the proper property */
  transition:.5s;
}
.entry-content a, .nav-links a {
color:#000;
}
a:hover { color:#999}

h1.entry-title a {
  display: inline-block;
  vertical-align: middle;
  -webkit-transform: translateZ(0);
  transform: translateZ(0);
  box-shadow: 0 0 1px rgba(0, 0, 0, 0);
  -webkit-backface-visibility: hidden;
  backface-visibility: hidden;
  -moz-osx-font-smoothing: grayscale;
  position: relative;
  -webkit-transition-property: color;
  transition-property: color;
  -webkit-transition-duration: 0.3s;
  transition-duration: 0.3s;
}
h1.entry-title a:before {
  content: "";
  position: absolute;
  z-index: -1;
  top: 0;
  left: 0;
  right: 0;
  bottom: 0;
  background: #000;
  -webkit-transform: scaleX(0);
  transform: scaleX(0);
  -webkit-transform-origin: 0 50%;
  transform-origin: 0 50%;
  -webkit-transition-property: transform;
  transition-property: transform;
  -webkit-transition-duration: 0.3s;
  transition-duration: 0.3s;
  -webkit-transition-timing-function: ease-out;
  transition-timing-function: ease-out;
}
h1.entry-title a:hover, h1.entry-title a:focus, h1.entry-title a:active {
  color: white;
}
h1.entry-title a:hover:before, h1.entry-title a:focus:before, .h1.entry-title a:active:before {
  -webkit-transform: scaleX(1);
  transform: scaleX(1);
}


/*body:before, body:after {
    content: "";
    position: fixed;
    background: #000;
    left: 0;
    right: 0;
    height: 10px;
}
body:before {
    top: 0;
}
body:after {
    bottom: 0;
}
body {
    border-left: 10px solid #000;
    border-right: 10px solid #000;  
}*/
.menu-item a {
font-family: 'Vollkorn', sans-serif;

}
article blockquote {
font-size: 140%;
}
article blockquote p {
font-weight: bold;
}	</style>
			<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style></head>

<body class="post-template-default single single-post postid-42744 single-format-standard header-side footer-side featured-post-odd footer-4">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="site-top">
			<div class="site-top-table">
				<div class="site-branding">
									<h1 class="site-logo"><a href="https://www.thenewnoise.it/" rel="home">	<img alt="The New Noise" src="https://www.thenewnoise.it/wp-content/uploads/2015/11/new-logo.png" width="" />
	</a></h1>
																</div>
								<nav id="header-navigation" class="header-navigation" role="navigation">
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-2604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2604"><a href="https://www.thenewnoise.it/about/">About</a></li>
<li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2605"><a href="https://www.thenewnoise.it/contatti/">Contatti</a></li>
<li id="menu-item-32928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32928"><a href="https://www.thenewnoise.it/band-a-z/">Band A-Z</a></li>
</ul></div>				</nav><!-- #header-navigation -->
							</div>
		</div>

				<div class="site-bar">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-toggle">Menu</div>
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="https://www.thenewnoise.it/category/dischi/">Dischi</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.thenewnoise.it/category/interviste/">Interviste</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.thenewnoise.it/category/live/">Live</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="https://www.thenewnoise.it/category/articoli/">Articoli</a></li>
<li id="menu-item-23181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23181"><a href="https://www.thenewnoise.it/category/agenda/">Agenda</a></li>
<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://www.thenewnoise.it/category/podcast/">Podcast</a></li>
<li id="menu-item-22747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22747"><a href="https://www.thenewnoise.it/category/compilation/">Compilation</a></li>
</ul></div>								<form role="search" method="get" class="search-form" action="https://www.thenewnoise.it/">
				<label>
					<span class="screen-reader-text">Ricerca per:</span>
					<input type="search" class="search-field" placeholder="Cerca &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Cerca" />
			</form>							</nav><!-- #site-navigation -->
		</div>
		
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			

<article id="post-42744" class="post-42744 post type-post status-publish format-standard has-post-thumbnail hentry category-dischi tag-7980 tag-death-crush-records tag-narvalo-suoni tag-panzer tag-sfa-records">
	<div class="post-content">
		
		<header class="entry-header">
				<div class="entry-header-meta">
		<span class="posted-on">
			<a href="https://www.thenewnoise.it/panzer-tiger-ii/" rel="bookmark"><time class="entry-date published" datetime="2019-06-01T17:21:47+00:00">01/06/2019</time></a>		</span>
				<span class="byline"><span class="entry-meta-sep"> / </span>
			<span class="author vcard">

<a href="https://www.thenewnoise.it/author/michele-giorgi/" title="Posts by Michele Giorgi" class="author url fn" rel="author">Michele Giorgi</a>			</span>
		</span>
					</div><!-- .entry-header-meta -->
				<h1 class="entry-title">PANZER, Tiger II</h1>
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><img class="size-full wp-image-42745 aligncenter" title="Panzer" src="https://www.thenewnoise.it/wp-content/uploads/2019/06/Panzer.jpg" alt="" width="610" height="610" srcset="https://www.thenewnoise.it/wp-content/uploads/2019/06/Panzer.jpg 610w, https://www.thenewnoise.it/wp-content/uploads/2019/06/Panzer-290x290.jpg 290w, https://www.thenewnoise.it/wp-content/uploads/2019/06/Panzer-300x300.jpg 300w, https://www.thenewnoise.it/wp-content/uploads/2019/06/Panzer-200x200.jpg 200w" sizes="(max-width: 610px) 100vw, 610px" /></p>
<p style="text-align: justify;">Tornano a farsi sentire i Panzer, trio marchigiano che comprende volti noti della scena locale già impegnati con band ed etichette delle quali vi abbiamo parlato spesso (la mancanza di spoiler è del tutto voluta), come sempre votati a uno speed-rock sparato a  mille e urticante al punto giusto. La loro è musica nata per far danni dal vivo ed essere sputata in faccia all’ascoltatore senza troppi complimenti, nervosa e veloce, in grado di arrivare dritta allo stomaco e devota al culto del rock’n’roll, quello più abrasivo e imbastardito dal punk.</p>
<p style="text-align: justify;">Nichilisti per vocazione, irriverenti per natura, i Panzer corrono a perdifiato sull’asse che collega States e Scandinavia, ma non si fermano mai troppo a lungo in un luogo preciso, servono i propri brani alla temperatura di una spaghettata aglio e olio scaldata con la fiamma ossidrica e li annaffiano con Latte di Suocera fatto in casa. Non c’è tempo per annoiarsi né per avere ripensamenti, tutto brucia come la miccia di un candelotto di dinamite ed esplode in faccia prima che ci si riesca ad allontanare, eppure a fine corsa si ha voglia di ripartire per un nuovo giro tra riff al fulmicotone, ritmiche forsennate e voce ruvida quel che serve a donare il giusto tocco di cattiveria al tutto, figurarsi pensare che possa esserci tempo per convenevoli e buone maniere. Questa in fondo è, come ben sanno gli aficionados del sottoscritto, la declinazione del verbo rock’n’roll che riesce a colpire l’attenzione da queste parti e che provoca qualche fremito nonostante gli ingredienti classici con cui è confezionato. Merito della velocità ai limiti dell’hardcore di un brano come “Too Lame”,  della capacità di prenderti a <em>pizze</em> quasi fossi un novello Bombolo, nonché della puzza di vicolo necessaria per non passare troppo per fighetti. Serve aggiungere altro? Se vi piacciono i sapori forti, questa è al pietanza che fa per voi, altrimenti meglio stare alla larga. <em>Nice boys don’t play rock’n’roll</em>.</p>
<p><iframe style="border: 0; width: 100%; height: 472px;" src="https://bandcamp.com/EmbeddedPlayer/album=1255926633/size=large/bgcol=ffffff/linkcol=333333/artwork=none/transparent=true/" seamless=""><a href="http://panzerspeedrock.bandcamp.com/album/tiger-ii">Tiger II by Panzer</a></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Condivisione</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thenewnoise.it/panzer-tiger-ii/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thenewnoise.it/panzer-tiger-ii/" data-text="PANZER, Tiger II" data-via="TheNewNoiseIt" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.thenewnoise.it/panzer-tiger-ii/?share=jetpack-whatsapp" target="_blank" title="Fai clic per condividere su WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thenewnoise.it/panzer-tiger-ii/?share=email" target="_blank" title="Fai clic qui per inviare l'articolo via mail ad un amico"><span>E-mail</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thenewnoise.it/panzer-tiger-ii/#print" target="_blank" title="Fai clic qui per stampare"><span>Stampa</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->

			<footer class="entry-footer">
		<div class="entry-footer-meta">
						<span class="cat-links">
				<a href="https://www.thenewnoise.it/category/dischi/" rel="category tag">Dischi</a>			</span>
									<span class="tags-links">
				<a href="https://www.thenewnoise.it/tag/2019/" rel="tag">2019</a>, <a href="https://www.thenewnoise.it/tag/death-crush-records/" rel="tag">death crush records</a>, <a href="https://www.thenewnoise.it/tag/narvalo-suoni/" rel="tag">narvalo suoni</a>, <a href="https://www.thenewnoise.it/tag/panzer/" rel="tag">panzer</a>, <a href="https://www.thenewnoise.it/tag/sfa-records/" rel="tag">sfa records</a>			</span>
					</div><!-- .entry-footer-meta -->
	</footer><!-- .entry-meta -->
		</div>
</article><!-- #post-## -->

	<!--<div class="author-profile">
		<div class="author-avatar">
					</div>
		<div class="author-meta">
			<div class="author-name"><strong><a href="https://www.thenewnoise.it/author/michele-giorgi/">Michele Giorgi</a></strong></div>
			<div class="author-description"></div>    
		</div>
	</div>-->
	
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><div class="post-nav-title">Precedente</div><a href="https://www.thenewnoise.it/to-tape-s-02-ep-36-primavera-dei-teatri/" rel="prev">To Tape, S 02 &#8211; Ep 36 &#8211; Primavera dei Teatri</a></div><div class="nav-next"><div class="post-nav-title">Successivo</div><a href="https://www.thenewnoise.it/sins-of-the-damned-striking-the-bell-of-death/" rel="next">SINS OF THE DAMNED, Striking The Bell Of Death</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
	<aside id="fbw_id-2" class="widget widget_fbw_id"><h1 class="widget-title">Il pezzo era buono? Allora seguici&#8230;</h1><div class="fb_loader" style="text-align: center !important;"><img src="https://www.thenewnoise.it/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="http://facebook.com/TheNewNoise " data-width="800" data-height="610" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
    <aside id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
	<h1 class="widget-title">Dai nostri archivi</h1>	<ul>
			<li><a href="https://www.thenewnoise.it/epitaph/"><img width="610" height="610" src="https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-656x656.jpg" class="attachment-610x610 size-610x610 wp-post-image" alt="epitaph2" srcset="https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-656x656.jpg 656w, https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-290x290.jpg 290w, https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-300x300.jpg 300w, https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-200x200.jpg 200w, https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-32x32.jpg 32w, https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-50x50.jpg 50w, https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-64x64.jpg 64w, https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-96x96.jpg 96w, https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2-128x128.jpg 128w, https://www.thenewnoise.it/wp-content/uploads/2017/11/epitaph2.jpg 763w" sizes="(max-width: 610px) 100vw, 610px" /><span class="rpwwt-post-title">EPITAPH</span></a></li>
			<li><a href="https://www.thenewnoise.it/third-dei-portishead-ne-ha-fatti-dieci/"><img width="610" height="610" src="https://www.thenewnoise.it/wp-content/uploads/2018/06/P3_CDfrt-656x656.jpg" class="attachment-610x610 size-610x610 wp-post-image" alt="P3 CDfrt" srcset="https://www.thenewnoise.it/wp-content/uploads/2018/06/P3_CDfrt-656x656.jpg 656w, https://www.thenewnoise.it/wp-content/uploads/2018/06/P3_CDfrt-290x290.jpg 290w, https://www.thenewnoise.it/wp-content/uploads/2018/06/P3_CDfrt-300x300.jpg 300w, https://www.thenewnoise.it/wp-content/uploads/2018/06/P3_CDfrt-200x200.jpg 200w, https://www.thenewnoise.it/wp-content/uploads/2018/06/P3_CDfrt.jpg 763w" sizes="(max-width: 610px) 100vw, 610px" /><span class="rpwwt-post-title">Third dei Portishead ne ha fatti dieci</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside>
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar-area" role="complementary">
		<div class="widget-area">
		<aside id="media_image-17" class="widget widget_media_image"><h1 class="widget-title">East Edge Festival (Nova Gorica, Mostovna, 4/8/2019)</h1><a href="https://www.eastedgecollective.org/event/east-edge-festival-the-obsessed-windhand-ufomammut-grime/"><img width="400" height="561" src="https://www.thenewnoise.it/wp-content/uploads/2019/05/eef-tnn.png" class="image wp-image-42493  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thenewnoise.it/wp-content/uploads/2019/05/eef-tnn.png 400w, https://www.thenewnoise.it/wp-content/uploads/2019/05/eef-tnn-214x300.png 214w" sizes="(max-width: 400px) 100vw, 400px" /></a></aside>		<aside id="new_standard_featured_posts-2" class="widget widget_new_standard_featured_posts">		<h1 class="widget-title">In evidenza</h1>				<div class="featured-posts-item">
			<a href="https://www.thenewnoise.it/noia-cyborg-mc-e-pisciate-a-pagamento-vi-presentiamo-franco-franco/">
				<div class="post-thumbnail">
											<img width="400" height="225" src="https://www.thenewnoise.it/wp-content/uploads/2019/05/franco-franco3-400x225.jpg" class="attachment-new-standard-featured-posts-thumbnail size-new-standard-featured-posts-thumbnail wp-post-image" alt="" />									</div>
				<div class="featured-posts-text">
					<div class="featured-posts-date">27/05/2019</div>
					<h2 class="featured-posts-title">Noia, cyborg mc e pisciate a pagamento: ...</h2>
				</div>
			</a>
		</div>
				<div class="featured-posts-item">
			<a href="https://www.thenewnoise.it/deafkids/">
				<div class="post-thumbnail">
											<img width="400" height="225" src="https://www.thenewnoise.it/wp-content/uploads/2019/05/deafkidscover-400x225.jpg" class="attachment-new-standard-featured-posts-thumbnail size-new-standard-featured-posts-thumbnail wp-post-image" alt="" />									</div>
				<div class="featured-posts-text">
					<div class="featured-posts-date">21/05/2019</div>
					<h2 class="featured-posts-title">DEAFKIDS</h2>
				</div>
			</a>
		</div>
				<div class="featured-posts-item">
			<a href="https://www.thenewnoise.it/il-mondo-in-presenza-di-wallace/">
				<div class="post-thumbnail">
											<img width="400" height="225" src="https://www.thenewnoise.it/wp-content/uploads/2019/05/speciale-wallace-400x225.jpg" class="attachment-new-standard-featured-posts-thumbnail size-new-standard-featured-posts-thumbnail wp-post-image" alt="" />									</div>
				<div class="featured-posts-text">
					<div class="featured-posts-date">14/05/2019</div>
					<h2 class="featured-posts-title">Il mondo in presenza di Wallace</h2>
				</div>
			</a>
		</div>
				</aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<h1 class="widget-title">Dai nostri archivi</h1>	<ul>
			<li><a href="https://www.thenewnoise.it/grime/"><img width="400" height="400" src="https://www.thenewnoise.it/wp-content/uploads/2013/07/Grime1.jpg" class="attachment-400x400 size-400x400 wp-post-image" alt="Grime1" srcset="https://www.thenewnoise.it/wp-content/uploads/2013/07/Grime1.jpg 610w, https://www.thenewnoise.it/wp-content/uploads/2013/07/Grime1-290x290.jpg 290w, https://www.thenewnoise.it/wp-content/uploads/2013/07/Grime1-300x300.jpg 300w, https://www.thenewnoise.it/wp-content/uploads/2013/07/Grime1-32x32.jpg 32w, https://www.thenewnoise.it/wp-content/uploads/2013/07/Grime1-64x64.jpg 64w, https://www.thenewnoise.it/wp-content/uploads/2013/07/Grime1-96x96.jpg 96w, https://www.thenewnoise.it/wp-content/uploads/2013/07/Grime1-128x128.jpg 128w, https://www.thenewnoise.it/wp-content/uploads/2013/07/Grime1-50x50.jpg 50w" sizes="(max-width: 400px) 100vw, 400px" /><span class="rpwwt-post-title">GRIME</span></a></li>
			<li><a href="https://www.thenewnoise.it/incredibly-repetitive-music/"><img width="400" height="400" src="https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-656x656.jpg" class="attachment-400x400 size-400x400 wp-post-image" alt="emmanuel" srcset="https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-656x656.jpg 656w, https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-290x290.jpg 290w, https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-300x300.jpg 300w, https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-200x200.jpg 200w, https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-32x32.jpg 32w, https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-50x50.jpg 50w, https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-64x64.jpg 64w, https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-96x96.jpg 96w, https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel-128x128.jpg 128w, https://www.thenewnoise.it/wp-content/uploads/2016/07/emmanuel.jpg 763w" sizes="(max-width: 400px) 100vw, 400px" /><span class="rpwwt-post-title">Incredibly Repetitive Music</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="social-widget-3" class="widget Social_Widget"><h1 class="widget-title">We are everywhere</h1><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/TheNewNoise/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.thenewnoise.it/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Seguici Facebook" 
				title="Seguici Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/thenewnoiseit" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.thenewnoise.it/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Seguici Twitter" 
				title="Seguici Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/+thenewnoiseit" rel="publisher" target="_blank"><img width="32" height="32" src="https://www.thenewnoise.it/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Seguici Google+" 
				title="Seguici Google+" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.flickr.com/photos/thenewnoiseit/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.thenewnoise.it/wp-content/plugins/social-media-widget/images/default/32/flickr.png" 
				alt="Seguici Flickr" 
				title="Seguici Flickr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://feeds.feedburner.com/thenewnoise" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.thenewnoise.it/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Seguici RSS" 
				title="Seguici RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://vimeo.com/user11379361" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.thenewnoise.it/wp-content/plugins/social-media-widget/images/default/32/vimeo.png" 
				alt="Seguici Vimeo" 
				title="Seguici Vimeo" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="mailchimpsf_widget-5" class="widget widget_mailchimpsf_widget"><h1 class="widget-title">NEWSLETTER</h1>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="2990ccd648" />		
			<div id="mc_subheader">
			<a href="http://www.thenewnoise.it/privacy-newsletter/" target="_blank">informativa sulla privacy</a><br/>-		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var --><div style="display:none;">
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">Nome</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var --></div><div style="display:none;">
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Cognome</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var --></div>			<div id="mc-indicates-required">
				* = campo richiesto!			</div><!-- /mc-indicates-required -->
					<div class="mergeRow">
			<label class="mc_email_format">Preferred Format</label>
		    <div class="field-group groups mc_email_options">
		        <ul class="mc_list">
			        <li><input type="radio" name="email_type" id="email_type_html" value="html" checked="checked"><label for="email_type_html" class="mc_email_type">HTML</label></li>
			        <li><input type="radio" name="email_type" id="email_type_text" value="text"><label for="email_type_text" class="mc_email_type">Text</label></li>
		        </ul>
			</div>
		</div>	

		
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Iscriviti" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<div id="mc_unsub_link" align="center">
				<a href="http://us4.list-manage.com/unsubscribe/?u=ae3a52b083b525e6f42536f16&#038;id=f1436dda0c" target="_blank">cancellati da questa lista</a>
			</div><!-- /mc_unsub_link -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</aside><aside id="media_image-9" class="widget widget_media_image"><h1 class="widget-title">East Edge Collective</h1><a href="https://www.eastedgecollective.org"><img width="400" height="398" src="https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png.png" class="image wp-image-36611  attachment-full size-full" alt="eec black png" style="max-width: 100%; height: auto;" srcset="https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png.png 400w, https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png-290x290.png 290w, https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png-300x300.png 300w, https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png-200x200.png 200w, https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png-32x32.png 32w, https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png-50x50.png 50w, https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png-64x64.png 64w, https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png-96x96.png 96w, https://www.thenewnoise.it/wp-content/uploads/2018/03/eec-black-png-128x128.png 128w" sizes="(max-width: 400px) 100vw, 400px" /></a></aside>	</div>
		</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
<div id="supplementary" class="footer-area" role="complementary">
	<div class="footer-widget">
				<div class="footer-widget-1 widget-area">
			<aside id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title">Pagine</h1><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2604"><a href="https://www.thenewnoise.it/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2605"><a href="https://www.thenewnoise.it/contatti/">Contatti</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32928"><a href="https://www.thenewnoise.it/band-a-z/">Band A-Z</a></li>
</ul></div></aside>		</div>
						<div class="footer-widget-2 widget-area">
			<aside id="nav_menu-4" class="widget widget_nav_menu"><h1 class="widget-title">Categorie</h1><div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="https://www.thenewnoise.it/category/dischi/">Dischi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.thenewnoise.it/category/interviste/">Interviste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.thenewnoise.it/category/live/">Live</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="https://www.thenewnoise.it/category/articoli/">Articoli</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23181"><a href="https://www.thenewnoise.it/category/agenda/">Agenda</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://www.thenewnoise.it/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22747"><a href="https://www.thenewnoise.it/category/compilation/">Compilation</a></li>
</ul></div></aside>		</div>
						<div class="footer-widget-3 widget-area">
			<aside id="wpb-caw-widget-4" class="widget wpb_caw_widget"><h1 class="widget-title">Cronologia</h1>		<ul class="compact-archives" style="text-transform: uppercase;">
			<li><strong><a href="https://www.thenewnoise.it/2019/">2019</a>: </strong> <a href="https://www.thenewnoise.it/2019/01/" title="gennaio 2019">g</a> <a href="https://www.thenewnoise.it/2019/02/" title="febbraio 2019">f</a> <a href="https://www.thenewnoise.it/2019/03/" title="marzo 2019">m</a> <a href="https://www.thenewnoise.it/2019/04/" title="aprile 2019">a</a> <a href="https://www.thenewnoise.it/2019/05/" title="maggio 2019">m</a> <a href="https://www.thenewnoise.it/2019/06/" title="giugno 2019">g</a> <span class="emptymonth">l</span> <span class="emptymonth">a</span> <span class="emptymonth">s</span> <span class="emptymonth">o</span> <span class="emptymonth">n</span> <span class="emptymonth">d</span> </li>
<li><strong><a href="https://www.thenewnoise.it/2018/">2018</a>: </strong> <a href="https://www.thenewnoise.it/2018/01/" title="gennaio 2018">g</a> <a href="https://www.thenewnoise.it/2018/02/" title="febbraio 2018">f</a> <a href="https://www.thenewnoise.it/2018/03/" title="marzo 2018">m</a> <a href="https://www.thenewnoise.it/2018/04/" title="aprile 2018">a</a> <a href="https://www.thenewnoise.it/2018/05/" title="maggio 2018">m</a> <a href="https://www.thenewnoise.it/2018/06/" title="giugno 2018">g</a> <a href="https://www.thenewnoise.it/2018/07/" title="luglio 2018">l</a> <a href="https://www.thenewnoise.it/2018/08/" title="agosto 2018">a</a> <a href="https://www.thenewnoise.it/2018/09/" title="settembre 2018">s</a> <a href="https://www.thenewnoise.it/2018/10/" title="ottobre 2018">o</a> <a href="https://www.thenewnoise.it/2018/11/" title="novembre 2018">n</a> <a href="https://www.thenewnoise.it/2018/12/" title="dicembre 2018">d</a> </li>
<li><strong><a href="https://www.thenewnoise.it/2017/">2017</a>: </strong> <a href="https://www.thenewnoise.it/2017/01/" title="gennaio 2017">g</a> <a href="https://www.thenewnoise.it/2017/02/" title="febbraio 2017">f</a> <a href="https://www.thenewnoise.it/2017/03/" title="marzo 2017">m</a> <a href="https://www.thenewnoise.it/2017/04/" title="aprile 2017">a</a> <a href="https://www.thenewnoise.it/2017/05/" title="maggio 2017">m</a> <a href="https://www.thenewnoise.it/2017/06/" title="giugno 2017">g</a> <a href="https://www.thenewnoise.it/2017/07/" title="luglio 2017">l</a> <a href="https://www.thenewnoise.it/2017/08/" title="agosto 2017">a</a> <a href="https://www.thenewnoise.it/2017/09/" title="settembre 2017">s</a> <a href="https://www.thenewnoise.it/2017/10/" title="ottobre 2017">o</a> <a href="https://www.thenewnoise.it/2017/11/" title="novembre 2017">n</a> <a href="https://www.thenewnoise.it/2017/12/" title="dicembre 2017">d</a> </li>
<li><strong><a href="https://www.thenewnoise.it/2016/">2016</a>: </strong> <a href="https://www.thenewnoise.it/2016/01/" title="gennaio 2016">g</a> <a href="https://www.thenewnoise.it/2016/02/" title="febbraio 2016">f</a> <a href="https://www.thenewnoise.it/2016/03/" title="marzo 2016">m</a> <a href="https://www.thenewnoise.it/2016/04/" title="aprile 2016">a</a> <a href="https://www.thenewnoise.it/2016/05/" title="maggio 2016">m</a> <a href="https://www.thenewnoise.it/2016/06/" title="giugno 2016">g</a> <a href="https://www.thenewnoise.it/2016/07/" title="luglio 2016">l</a> <a href="https://www.thenewnoise.it/2016/08/" title="agosto 2016">a</a> <a href="https://www.thenewnoise.it/2016/09/" title="settembre 2016">s</a> <a href="https://www.thenewnoise.it/2016/10/" title="ottobre 2016">o</a> <a href="https://www.thenewnoise.it/2016/11/" title="novembre 2016">n</a> <a href="https://www.thenewnoise.it/2016/12/" title="dicembre 2016">d</a> </li>
<li><strong><a href="https://www.thenewnoise.it/2015/">2015</a>: </strong> <a href="https://www.thenewnoise.it/2015/01/" title="gennaio 2015">g</a> <a href="https://www.thenewnoise.it/2015/02/" title="febbraio 2015">f</a> <a href="https://www.thenewnoise.it/2015/03/" title="marzo 2015">m</a> <a href="https://www.thenewnoise.it/2015/04/" title="aprile 2015">a</a> <a href="https://www.thenewnoise.it/2015/05/" title="maggio 2015">m</a> <a href="https://www.thenewnoise.it/2015/06/" title="giugno 2015">g</a> <a href="https://www.thenewnoise.it/2015/07/" title="luglio 2015">l</a> <a href="https://www.thenewnoise.it/2015/08/" title="agosto 2015">a</a> <a href="https://www.thenewnoise.it/2015/09/" title="settembre 2015">s</a> <a href="https://www.thenewnoise.it/2015/10/" title="ottobre 2015">o</a> <a href="https://www.thenewnoise.it/2015/11/" title="novembre 2015">n</a> <a href="https://www.thenewnoise.it/2015/12/" title="dicembre 2015">d</a> </li>
<li><strong><a href="https://www.thenewnoise.it/2014/">2014</a>: </strong> <a href="https://www.thenewnoise.it/2014/01/" title="gennaio 2014">g</a> <a href="https://www.thenewnoise.it/2014/02/" title="febbraio 2014">f</a> <a href="https://www.thenewnoise.it/2014/03/" title="marzo 2014">m</a> <a href="https://www.thenewnoise.it/2014/04/" title="aprile 2014">a</a> <a href="https://www.thenewnoise.it/2014/05/" title="maggio 2014">m</a> <a href="https://www.thenewnoise.it/2014/06/" title="giugno 2014">g</a> <a href="https://www.thenewnoise.it/2014/07/" title="luglio 2014">l</a> <a href="https://www.thenewnoise.it/2014/08/" title="agosto 2014">a</a> <a href="https://www.thenewnoise.it/2014/09/" title="settembre 2014">s</a> <a href="https://www.thenewnoise.it/2014/10/" title="ottobre 2014">o</a> <a href="https://www.thenewnoise.it/2014/11/" title="novembre 2014">n</a> <a href="https://www.thenewnoise.it/2014/12/" title="dicembre 2014">d</a> </li>
<li><strong><a href="https://www.thenewnoise.it/2013/">2013</a>: </strong> <a href="https://www.thenewnoise.it/2013/01/" title="gennaio 2013">g</a> <a href="https://www.thenewnoise.it/2013/02/" title="febbraio 2013">f</a> <a href="https://www.thenewnoise.it/2013/03/" title="marzo 2013">m</a> <a href="https://www.thenewnoise.it/2013/04/" title="aprile 2013">a</a> <a href="https://www.thenewnoise.it/2013/05/" title="maggio 2013">m</a> <a href="https://www.thenewnoise.it/2013/06/" title="giugno 2013">g</a> <a href="https://www.thenewnoise.it/2013/07/" title="luglio 2013">l</a> <a href="https://www.thenewnoise.it/2013/08/" title="agosto 2013">a</a> <a href="https://www.thenewnoise.it/2013/09/" title="settembre 2013">s</a> <a href="https://www.thenewnoise.it/2013/10/" title="ottobre 2013">o</a> <a href="https://www.thenewnoise.it/2013/11/" title="novembre 2013">n</a> <a href="https://www.thenewnoise.it/2013/12/" title="dicembre 2013">d</a> </li>
<li><strong><a href="https://www.thenewnoise.it/2012/">2012</a>: </strong> <a href="https://www.thenewnoise.it/2012/01/" title="gennaio 2012">g</a> <a href="https://www.thenewnoise.it/2012/02/" title="febbraio 2012">f</a> <a href="https://www.thenewnoise.it/2012/03/" title="marzo 2012">m</a> <a href="https://www.thenewnoise.it/2012/04/" title="aprile 2012">a</a> <a href="https://www.thenewnoise.it/2012/05/" title="maggio 2012">m</a> <a href="https://www.thenewnoise.it/2012/06/" title="giugno 2012">g</a> <a href="https://www.thenewnoise.it/2012/07/" title="luglio 2012">l</a> <a href="https://www.thenewnoise.it/2012/08/" title="agosto 2012">a</a> <a href="https://www.thenewnoise.it/2012/09/" title="settembre 2012">s</a> <a href="https://www.thenewnoise.it/2012/10/" title="ottobre 2012">o</a> <a href="https://www.thenewnoise.it/2012/11/" title="novembre 2012">n</a> <a href="https://www.thenewnoise.it/2012/12/" title="dicembre 2012">d</a> </li>
		</ul>
		</aside>		</div>
						<div class="footer-widget-4 widget-area">
			<aside id="tag_cloud-4" class="widget widget_tag_cloud"><h1 class="widget-title">Tag</h1><div class="tagcloud"><a href="https://www.thenewnoise.it/tag/2011/" class="tag-cloud-link tag-link-14 tag-link-position-1" style="font-size: 11.5pt;" aria-label="2011 (67 elementi)">2011</a>
<a href="https://www.thenewnoise.it/tag/2012/" class="tag-cloud-link tag-link-40 tag-link-position-2" style="font-size: 21.671875pt;" aria-label="2012 (581 elementi)">2012</a>
<a href="https://www.thenewnoise.it/tag/2013/" class="tag-cloud-link tag-link-1431 tag-link-position-3" style="font-size: 21.78125pt;" aria-label="2013 (584 elementi)">2013</a>
<a href="https://www.thenewnoise.it/tag/2014/" class="tag-cloud-link tag-link-2795 tag-link-position-4" style="font-size: 22pt;" aria-label="2014 (611 elementi)">2014</a>
<a href="https://www.thenewnoise.it/tag/2015/" class="tag-cloud-link tag-link-4115 tag-link-position-5" style="font-size: 21.78125pt;" aria-label="2015 (588 elementi)">2015</a>
<a href="https://www.thenewnoise.it/tag/2016/" class="tag-cloud-link tag-link-5156 tag-link-position-6" style="font-size: 21.5625pt;" aria-label="2016 (567 elementi)">2016</a>
<a href="https://www.thenewnoise.it/tag/2017/" class="tag-cloud-link tag-link-6156 tag-link-position-7" style="font-size: 21.5625pt;" aria-label="2017 (564 elementi)">2017</a>
<a href="https://www.thenewnoise.it/tag/2018/" class="tag-cloud-link tag-link-7186 tag-link-position-8" style="font-size: 20.6875pt;" aria-label="2018 (470 elementi)">2018</a>
<a href="https://www.thenewnoise.it/tag/2019/" class="tag-cloud-link tag-link-7980 tag-link-position-9" style="font-size: 14.453125pt;" aria-label="2019 (126 elementi)">2019</a>
<a href="https://www.thenewnoise.it/tag/aa-vv/" class="tag-cloud-link tag-link-34 tag-link-position-10" style="font-size: 10.40625pt;" aria-label="aa.vv. (53 elementi)">aa.vv.</a>
<a href="https://www.thenewnoise.it/tag/alberone-party-program/" class="tag-cloud-link tag-link-5181 tag-link-position-11" style="font-size: 9.203125pt;" aria-label="alberone party program (41 elementi)">alberone party program</a>
<a href="https://www.thenewnoise.it/tag/area-pirata/" class="tag-cloud-link tag-link-270 tag-link-position-12" style="font-size: 9.96875pt;" aria-label="area pirata (48 elementi)">area pirata</a>
<a href="https://www.thenewnoise.it/tag/autoproduzioni/" class="tag-cloud-link tag-link-138 tag-link-position-13" style="font-size: 17.296875pt;" aria-label="autoproduzioni (228 elementi)">autoproduzioni</a>
<a href="https://www.thenewnoise.it/tag/awella-mixtape/" class="tag-cloud-link tag-link-5280 tag-link-position-14" style="font-size: 8.109375pt;" aria-label="awella mixtape (32 elementi)">awella mixtape</a>
<a href="https://www.thenewnoise.it/tag/bloody-sound-fucktory/" class="tag-cloud-link tag-link-19 tag-link-position-15" style="font-size: 8pt;" aria-label="bloody sound fucktory (31 elementi)">bloody sound fucktory</a>
<a href="https://www.thenewnoise.it/tag/boring-machines/" class="tag-cloud-link tag-link-191 tag-link-position-16" style="font-size: 10.734375pt;" aria-label="boring machines (57 elementi)">boring machines</a>
<a href="https://www.thenewnoise.it/tag/consouling-sounds/" class="tag-cloud-link tag-link-219 tag-link-position-17" style="font-size: 8.875pt;" aria-label="consouling sounds (38 elementi)">consouling sounds</a>
<a href="https://www.thenewnoise.it/tag/editions-mego/" class="tag-cloud-link tag-link-1100 tag-link-position-18" style="font-size: 8.765625pt;" aria-label="editions mego (37 elementi)">editions mego</a>
<a href="https://www.thenewnoise.it/tag/glue-lab-2/" class="tag-cloud-link tag-link-2384 tag-link-position-19" style="font-size: 8.65625pt;" aria-label="glue-lab (36 elementi)">glue-lab</a>
<a href="https://www.thenewnoise.it/tag/hells-headbangers/" class="tag-cloud-link tag-link-3378 tag-link-position-20" style="font-size: 10.734375pt;" aria-label="hells headbangers (57 elementi)">hells headbangers</a>
<a href="https://www.thenewnoise.it/tag/hybrida/" class="tag-cloud-link tag-link-1726 tag-link-position-21" style="font-size: 10.1875pt;" aria-label="hybrida (50 elementi)">hybrida</a>
<a href="https://www.thenewnoise.it/tag/hybrida-radio-show/" class="tag-cloud-link tag-link-5177 tag-link-position-22" style="font-size: 11.71875pt;" aria-label="hybrida radio show (69 elementi)">hybrida radio show</a>
<a href="https://www.thenewnoise.it/tag/loud-radio/" class="tag-cloud-link tag-link-6240 tag-link-position-23" style="font-size: 8.65625pt;" aria-label="loud! radio (36 elementi)">loud! radio</a>
<a href="https://www.thenewnoise.it/tag/magazzino-sul-po/" class="tag-cloud-link tag-link-4050 tag-link-position-24" style="font-size: 8.546875pt;" aria-label="magazzino sul po (35 elementi)">magazzino sul po</a>
<a href="https://www.thenewnoise.it/tag/moment-of-collapse/" class="tag-cloud-link tag-link-343 tag-link-position-25" style="font-size: 8.875pt;" aria-label="moment of collapse (38 elementi)">moment of collapse</a>
<a href="https://www.thenewnoise.it/tag/night-shift/" class="tag-cloud-link tag-link-5227 tag-link-position-26" style="font-size: 10.625pt;" aria-label="night shift (55 elementi)">night shift</a>
<a href="https://www.thenewnoise.it/tag/nothing-programma-radio/" class="tag-cloud-link tag-link-5356 tag-link-position-27" style="font-size: 10.515625pt;" aria-label="nothing (programma radio) (54 elementi)">nothing (programma radio)</a>
<a href="https://www.thenewnoise.it/tag/old-bicycle-records/" class="tag-cloud-link tag-link-2166 tag-link-position-28" style="font-size: 8pt;" aria-label="old bicycle records (31 elementi)">old bicycle records</a>
<a href="https://www.thenewnoise.it/tag/pangea/" class="tag-cloud-link tag-link-5191 tag-link-position-29" style="font-size: 14.125pt;" aria-label="pangea (116 elementi)">pangea</a>
<a href="https://www.thenewnoise.it/tag/profound-lore/" class="tag-cloud-link tag-link-64 tag-link-position-30" style="font-size: 8.875pt;" aria-label="profound lore (38 elementi)">profound lore</a>
<a href="https://www.thenewnoise.it/tag/radio-citta-del-capo/" class="tag-cloud-link tag-link-5192 tag-link-position-31" style="font-size: 14.015625pt;" aria-label="radio città del capo (115 elementi)">radio città del capo</a>
<a href="https://www.thenewnoise.it/tag/radio-crt/" class="tag-cloud-link tag-link-7298 tag-link-position-32" style="font-size: 10.296875pt;" aria-label="radio crt (51 elementi)">radio crt</a>
<a href="https://www.thenewnoise.it/tag/radio-flo/" class="tag-cloud-link tag-link-5190 tag-link-position-33" style="font-size: 9.203125pt;" aria-label="radio flo (41 elementi)">radio flo</a>
<a href="https://www.thenewnoise.it/tag/radio-onde-furlane/" class="tag-cloud-link tag-link-5193 tag-link-position-34" style="font-size: 13.359375pt;" aria-label="radio onde furlane (100 elementi)">radio onde furlane</a>
<a href="https://www.thenewnoise.it/tag/radio-popolare-roma/" class="tag-cloud-link tag-link-5228 tag-link-position-35" style="font-size: 10.515625pt;" aria-label="radio popolare roma (54 elementi)">radio popolare roma</a>
<a href="https://www.thenewnoise.it/tag/radio-shamal/" class="tag-cloud-link tag-link-5281 tag-link-position-36" style="font-size: 8.109375pt;" aria-label="radio shamal (32 elementi)">radio shamal</a>
<a href="https://www.thenewnoise.it/tag/radio-sonora/" class="tag-cloud-link tag-link-5357 tag-link-position-37" style="font-size: 10.40625pt;" aria-label="radio sonora (53 elementi)">radio sonora</a>
<a href="https://www.thenewnoise.it/tag/relapse/" class="tag-cloud-link tag-link-284 tag-link-position-38" style="font-size: 12.375pt;" aria-label="relapse (81 elementi)">relapse</a>
<a href="https://www.thenewnoise.it/tag/season-of-mist/" class="tag-cloud-link tag-link-3374 tag-link-position-39" style="font-size: 8.984375pt;" aria-label="season of mist (39 elementi)">season of mist</a>
<a href="https://www.thenewnoise.it/tag/shadow-kingdom/" class="tag-cloud-link tag-link-2194 tag-link-position-40" style="font-size: 9.09375pt;" aria-label="shadow kingdom (40 elementi)">shadow kingdom</a>
<a href="https://www.thenewnoise.it/tag/shove-records/" class="tag-cloud-link tag-link-223 tag-link-position-41" style="font-size: 9.421875pt;" aria-label="shove records (43 elementi)">shove records</a>
<a href="https://www.thenewnoise.it/tag/southern-lord/" class="tag-cloud-link tag-link-489 tag-link-position-42" style="font-size: 8.984375pt;" aria-label="southern lord (39 elementi)">southern lord</a>
<a href="https://www.thenewnoise.it/tag/svart-records/" class="tag-cloud-link tag-link-2203 tag-link-position-43" style="font-size: 9.96875pt;" aria-label="svart records (48 elementi)">svart records</a>
<a href="https://www.thenewnoise.it/tag/to-tape/" class="tag-cloud-link tag-link-7297 tag-link-position-44" style="font-size: 10.296875pt;" aria-label="to tape (51 elementi)">to tape</a>
<a href="https://www.thenewnoise.it/tag/wallace-records/" class="tag-cloud-link tag-link-5007 tag-link-position-45" style="font-size: 9.3125pt;" aria-label="wallace records (42 elementi)">wallace records</a></div>
</aside>		</div>
			</div>
</div><!-- #supplementary -->


				<div class="site-bottom">

						
			<div class="site-info">
								<div class="site-copyright">
					"It ain't about money, it ain't about glory, it's about the shit you do"<br />© 2012-2018 All Rights Reserved. I diritti su testi, immagini e foto appartengono agli autori.<br />
                Logo designed by <a href="http://www.trineogkim.no/">TRINE + KIM</a><br />				</div>
												<div class="site-credit">
					Powered by <a href="http://wordpress.org/">WordPress</a>				<span class="sep"> | </span>
					<a href="http://themehaus.net/themes/new-standard/">New Standard Theme</a> by <a href="http://themehaus.net/">Themehaus</a>				</div>
							</div>

		</div>
		
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="cookie-law-info-bar"><span>Il sito utilizza solo cookie tecnici. Tramite il sito sono stati installati cookie di terze parti (tecnici). Hai la possibilità di accettare o rifiutare l’utilizzo dei suddetti cookie. Per maggiori informazioni è possibile consultare l’informativa in materia di cookie completa cliccando su "dettagli". <a class="cli_action_button cli-accept-button medium cli-plugin-button green" data-cli_action="accept">Accetto</a> <a  id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Rifiuta</a><a href='http://www.thenewnoise.it/cookie/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Dettagli</a>.</span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"left","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"35px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>


    <div id="wpfront-scroll-top-container">
        <img src="https://www.thenewnoise.it/wp-content/plugins/wpfront-scroll-top/images/icons/36.png" alt="" />    </div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":40,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/it_IT/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/panzer-tiger-ii/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+TheNewNoise+%28The+New+Noise%29" method="post">
			<label for="target_email">Invia a indirizzo e-mail</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Il tuo nome</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Il tuo indirizzo e-mail</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="Questo campo è per la validazione e non dovrebbe essere modificato" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thenewnoise.it/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Invia e-mail" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Annulla</a>

			<div class="errors errors-1" style="display: none;">
				L'articolo non è stato pubblicato, controlla gli indirizzi e-mail!			</div>

			<div class="errors errors-2" style="display: none;">
				Verifica dell'e-mail non riuscita. Riprova.			</div>

			<div class="errors errors-3" style="display: none;">
				Ci dispiace, il tuo blog non consente di condividere articoli tramite e-mail.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thenewnoise"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"42744 https:\/\/www.thenewnoise.it\/?p=42744","disqusShortname":"thenewnoise","disqusTitle":"PANZER, Tiger II","disqusUrl":"https:\/\/www.thenewnoise.it\/panzer-tiger-ii\/","postId":"42744"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/flickr-justified-gallery/lightboxes/swipebox/js/jquery.swipebox.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type="text/javascript" src="https://www.thenewnoise.it/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.2" async="async" defer="defer"></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/themes/new-standard/js/navigation.js?ver=20150128'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/themes/new-standard/js/skip-link-focus-fix.js?ver=20150128'></script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"it_IT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenewnoise.it/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'36091128',post:'42744',tz:'2',srv:'www.thenewnoise.it'} ]);
	_stq.push([ 'clickTrackerInit', '36091128', '42744' ]);
</script>

</body>
</html>
